This is the new home of the egghelp.org community forum.
All data has been migrated (including user logins/passwords) to a new phpBB version.


For more information, see this announcement post. Click the X in the top right-corner of this box to dismiss this message.

UNO bot stops while the game is in progress

Help for those learning Tcl or writing their own scripts.
Post Reply
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

UNO bot stops while the game is in progress

Post by Kerbau »

Image

the bot stops while the game is in progress.

what needs to be done on tcl

im using Marky's Color Uno ( UNO! 0.98.9 by Marky )
Copyright (C) 2004-2008 Mark A. Day
Cross the line, Don`t cross your friends.
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

Post by Kerbau »

The tcl im use link
Cross the line, Don`t cross your friends.
User avatar
CrazyCat
Revered One
Posts: 1234
Joined: Sun Jan 13, 2002 8:00 pm
Location: France
Contact:

Post by CrazyCat »

Next time, just give the link to https://github.com/jlu5/eggdrop-color-uno rather than paste an incomplete source.

Check your uno.cfg file, did you set something in UnoStopAfter ? if yes, try increase the value or set it to 0 if you want to disable this feature.
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

Post by Kerbau »

CrazyCat wrote:Next time, just give the link to https://github.com/jlu5/eggdrop-color-uno rather than paste an incomplete source.

Check your uno.cfg file, did you set something in UnoStopAfter ? if yes, try increase the value or set it to 0 if you want to disable this feature.
already re-edit uno.cfg to original setting UnoStopAfter = 3 but still auto stop.
then im set to 0, still auto stop the games.
Cross the line, Don`t cross your friends.
User avatar
aslpls
Halfop
Posts: 43
Joined: Mon May 02, 2016 9:41 am

Post by aslpls »

Sorry just checked the link of Crazy, it is the same. but for me the game is working fine in my bot.
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

Post by Kerbau »

asL_pLs wrote:Sorry just checked the link of Crazy, it is the same. but for me the game is working fine in my bot.
cool but my bot still auto stop when the games still begining.
im already reset all uno.tcl
Cross the line, Don`t cross your friends.
User avatar
CrazyCat
Revered One
Posts: 1234
Joined: Sun Jan 13, 2002 8:00 pm
Location: France
Contact:

Post by CrazyCat »

Did you remove all scripts but uno to test ?
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

Post by Kerbau »

CrazyCat wrote:Did you remove all scripts but uno to test ?
yup, already test many times.
Cross the line, Don`t cross your friends.
User avatar
Kerbau
Voice
Posts: 9
Joined: Sat May 22, 2021 6:48 am
Location: mundok

Post by Kerbau »

Kerbau wrote:
CrazyCat wrote:Did you remove all scripts but uno to test ?
Image
someone like you written by
Cross the line, Don`t cross your friends.
Post Reply