This is the new home of the egghelp.org community forum.
All data has been migrated (including user logins/passwords) to a new phpBB version.


For more information, see this announcement post. Click the X in the top right-corner of this box to dismiss this message.

how to fix

General support and discussion of Eggdrop bots.
Post Reply
User avatar
abi
Voice
Posts: 8
Joined: Mon Feb 12, 2024 1:11 am
Location: Kota Makassar

how to fix

Post by abi »

hello
how to fix my telnet for eggdrop linked
[18:06:00] Telnet connection: shell.xshellz.com/44179
[18:06:00] Telnet connection: shell.xshellz.com/57577
[18:06:03] Refused mujahid@shell.xshellz.com (invalid handle: bunda)
[18:06:06] Refused telnet connection from tia!mujahid@shell.xshellz.com (duplicate)
User avatar
abi
Voice
Posts: 8
Joined: Mon Feb 12, 2024 1:11 am
Location: Kota Makassar

Re: how to fix

Post by abi »

no solution and respon :? :? :?
User avatar
CrazyCat
Revered One
Posts: 1233
Joined: Sun Jan 13, 2002 8:00 pm
Location: France
Contact:

Re: how to fix

Post by CrazyCat »

Invalid handle: it means the user doesn't use the good handle.

We don't know what you're doing, if these messages come from linking attempt (I doubt) or when you try to connect yourself to party-line.

Give us detals and peharps we'll be able to help you.
User avatar
abi
Voice
Posts: 8
Joined: Mon Feb 12, 2024 1:11 am
Location: Kota Makassar

Re: how to fix

Post by abi »

CrazyCat wrote: Wed Feb 21, 2024 7:40 am Invalid handle: it means the user doesn't use the good handle.

We don't know what you're doing, if these messages come from linking attempt (I doubt) or when you try to connect yourself to party-line.

Give us detals and peharps we'll be able to help you.
Thank you CrazyCat for responding, but that happened because I made eggdrop without deleting the bot link.
I want to delete it but how?
User avatar
CrazyCat
Revered One
Posts: 1233
Joined: Sun Jan 13, 2002 8:00 pm
Location: France
Contact:

Re: how to fix

Post by CrazyCat »

Not sure to understand.
Your bots were linked but you redo one of them so the other tries to connect ?

Go in the party-line of bunda and do .-bot <yourbot>
Post Reply