This is the new home of the community forum.
All data has been migrated (including user logins/passwords) to a new phpBB version.

For more information, see this announcement post. Click the X in the top right-corner of this box to dismiss this message.

something wrong !commans dont work

Old posts that have not been replied to for several years.
Posts: 4
Joined: Sat Oct 08, 2005 10:08 am

something wrong !commans dont work

Post by brra »

k i have the same problem on 2 linux boxes (debian), i have installd tlc8.4, ther was no problem whit that, i reinstalld my eggdrops, but now they dont respond to my commands like !seen, but they still op and stuff

i have recompile both eggdrops, still the same problem

i have removed all the scripts and only used a who script still nothing

i think it could be the tcl installation, but the onlything i did ther was apt-get install tcl8-4 and removed 8.3

(i have even tryd whit a new conf but its still the same)
plz help me i have been googling on this for 4 days now and not found anything