This is the new home of the egghelp.org community forum.
All data has been migrated (including user logins/passwords) to a new phpBB version.


For more information, see this announcement post. Click the X in the top right-corner of this box to dismiss this message.

Search found 16 matches

by GQsm
Mon Nov 17, 2003 6:44 pm
Forum: Archive
Topic: Dcc problem...
Replies: 6
Views: 2488

]Kami[ wrote:Maybe you changed your port in Xchat/miIRCto something other...
Nope its not that, they are setup properly
by GQsm
Mon Nov 17, 2003 4:56 pm
Forum: Archive
Topic: Dcc problem...
Replies: 6
Views: 2488

You are using a NON RFC complient identd string. This is causing the issues. Wasn't sure whether to resurrect this thread or start again, thought might as well keep it in the same thread then if someone else's searches because they have the same issue all the info will be together. ppslim would you...
by GQsm
Mon Oct 07, 2002 2:46 pm
Forum: Archive
Topic: psyBNC Script
Replies: 1
Views: 1165

I wanted to script for psy but found it very limited, seemed impossible to do what I wanted to do. Looked for sites on psybnc scripting but found none. If anyone else has any urls or scripts I would appriciate a look.
by GQsm
Sat Sep 28, 2002 9:50 am
Forum: Archive
Topic: IMDb site changed - any working scripts?
Replies: 19
Views: 6928

You know what would be really good for this script?! If it could cache the last 5 requests, as i use it in a channel and when one user sees someone do a !IMDB <movie> they usually do it too, just to see what it does. It would top off such a good script in my opinion :) Props to whoever made it and ...
by GQsm
Sun Sep 22, 2002 1:04 pm
Forum: Archive
Topic: IMDb site changed - any working scripts?
Replies: 19
Views: 6928

give me your email address and i'll send it you.
by GQsm
Tue Jan 22, 2002 1:37 pm
Forum: Archive
Topic: undefined reference to `__xuname' : Linking problem
Replies: 0
Views: 561

I get this error, can anyone tell me how to solve it, please. It is on freebsd. Thanks ---------- Yeah! that's the compiling, now the linking! ---------- Linking eggdrop... gcc -pipe -o ../eggdrop bg.o botcmd.o botmsg.o botnet.o chanprog.o cmds.o dcc.o dccutil.o dns.o flags.o language.o main.o mem.o...
by GQsm
Wed Dec 19, 2001 1:39 am
Forum: Archive
Topic: How can I ping from bot using .dump
Replies: 2
Views: 809

hmmm guess I'll just have to go get a script then.

Thanks

<font size=-1>[ This Message was edited by: GQsm on 2001-12-18 22:40 ]</font>
by GQsm
Tue Dec 18, 2001 11:19 pm
Forum: Archive
Topic: How can I ping from bot using .dump
Replies: 2
Views: 809

What do I type to ping from the bot using .dump or another way without using a seperate script.

<font size=-1>[ This Message was edited by: GQsm on 2001-12-18 20:20 ]</font>
by GQsm
Thu Nov 29, 2001 6:24 pm
Forum: Archive
Topic: dynamic-exempts
Replies: 1
Views: 651

Can anyone tell me how dynamic exempts work. Is it just like a counter action on a dynamic ban stored by the bot, or can they be requested and applied to the channel when the channel ban is sticky ?
by GQsm
Tue Oct 16, 2001 2:25 pm
Forum: Archive
Topic: Security issue with my botnet
Replies: 6
Views: 1020

If hes hacked one of my shell accounts then that wouldn't really stop him would it?

What are the possible ways he's done this? then I will look at fixing them all.
by GQsm
Tue Oct 16, 2001 2:11 pm
Forum: Archive
Topic: Security issue with my botnet
Replies: 6
Views: 1020

mEL v1.55:

and i've asked him how, but he wont tell me. He finds it amusing, and useful for trying to blackmail me.
by GQsm
Tue Oct 16, 2001 1:39 pm
Forum: Archive
Topic: Security issue with my botnet
Replies: 6
Views: 1020

a user on my bots that had +hp global flags somehow gave himself +nm , I'm using eggdrop 1.6.6. dcc:tcl and dcc:set were usable but only by owners "set must-be-owner 1" I was the only +nm user before he did it, so no-one else could have given him the flags. tcl scripts I have are netbots 3...
by GQsm
Fri Oct 05, 2001 11:07 am
Forum: Archive
Topic: Displaying Info Lines
Replies: 2
Views: 905

Thanks thats fixed it.
by GQsm
Fri Oct 05, 2001 12:24 am
Forum: Archive
Topic: Displaying Info Lines
Replies: 2
Views: 905

i have set myself an info line via the "/msg <bot> info <pass> <info>" . the bot responds with "Now: <the info i said>" . The channel is definately +greet but the bot says nothing when i join it, any idea whats wrong? I am running eggdrop 1.6.6 with netbots 3.80
by GQsm
Fri Sep 28, 2001 12:19 am
Forum: Archive
Topic: A question about config code
Replies: 3
Views: 4267

Thanks guys you were really quick!

I shall now attack my configs with my new found knowledge.

Thanks again :wink: